Which two statements are true regarding this upgrade?

An administrator is tasked with upgrading an existing VMware vSphere 6.5 environment to version 7.0. There are existing VMFS3 and VMFS5 datastores in the environment.

Which two statements are true regarding this upgrade? (Choose two.)
A . VMFS5 is no longer supported with ESXi 7.0.
B . VMFS3 is no longer supported with ESXi 7.0.
C . An ESXi 7.0 host can automatically upgrade a VMFS5 datastore.
D . An ESXi 7.0 host will automatically upgrade a VMFS3 datastore when discovered.
E . A VMFS3 datastore cannot be upgraded; a new VMFS6 datastore is required.

Answer: B,D

Explanation: https://docs.vmware.com/en/VMware-vSphere/7.0/com.vmware.vsphere.storage.doc/GUID-DAD74662-E09E-44A4-82F1-DB7A3433CEF9.html

Latest 2V0-21.20PSE Dumps Valid Version with 109 Q&As

Latest And Valid Q&A | Instant Download | Once Fail, Full Refund

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>