What is causing the problem?

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office.

R1# show running-config interface Loopback0  description ***Loopback***  ip address 192.168.1.1 255.255.255.255  ip ospf 1 area 0 ! interface Ethernet0/0  description **Connected to R1-LAN**  ip address 10.10.110.1 255.255.255.0  ip ospf 1 area 0 ! interface Ethernet0/1  description **Connected to L2SW**  ip address 10.10.230.1 255.255.255.0  ip ospf hello-interval 25  ip ospf 1 area 0 ! router ospf 1  log-adjacency-changes

R2# show running-config

R2 ! interface Loopback0  description **Loopback**  ip address 192.168.2.2 255.255.255.255  ip ospf 2 area 0 ! interface Ethernet0/0  description **Connected to R2-LAN**  ip address 10.10.120.1 255.255.255.0  ip ospf 2 area 0 ! interface Ethernet0/1  description **Connected to L2SW**  ip address 10.10.230.2 255.255.255.0  ip ospf 2 area 0 ! router ospf 2  log-adjacency-changes

R3# show running-config

R3 username R6 password CISCO36 ! interface Loopback0  description **Loopback**  ip address 192.168.3.3 255.255.255.255  ip ospf 3 area 0 ! interface Ethernet0/0  description **Connected to L2SW**  ip address 10.10.230.3 255.255.255.0  ip ospf 3 area 0 ! interface Serial1/0  description **Connected to R4-Branch1 office**  ip address 10.10.240.1 255.255.255.252  encapsulation ppp  ip ospf 3 area 0 ! interface Serial1/1  description **Connected to R5-Branch2 office**  ip address 10.10.240.5 255.255.255.252  encapsulation ppp  ip ospf hello-interval 50  ip ospf 3 area 0 ! interface Serial1/2  description **Connected to R6-Branch3 office**  ip address 10.10.240.9 255.255.255.252  encapsulation ppp  ip ospf 3 area 0  ppp authentication chap ! router ospf 3  router-id 192.168.3.3 !

R4# show running-config

R4 ! interface Loopback0  description **Loopback**  ip address 192.168.4.4 255.255.255.255  ip ospf 4 area 2 ! interface Ethernet0/0  ip address 172.16.113.1 255.255.255.0  ip ospf 4 area 2 ! interface Serial1/0  description **Connected to R3-Main Branch office**  ip address 10.10.240.2 255.255.255.252  encapsulation ppp  ip ospf 4 area 2 ! router ospf 4  log-adjacency-changes

R5# show running-config

R5 ! interface Loopback0  description **Loopback**  ip address 192.168.5.5 255.255.255.255  ip ospf 5 area 0 ! interface Ethernet0/0  ip address 172.16.114.1 255.255.255.0  ip ospf 5 area 0 ! interface Serial1/0  description **Connected to R3-Main Branch office**  ip address 10.10.240.6 255.255.255.252  encapsulation ppp  ip ospf 5 area 0 ! router ospf 5  log-adjacency-changes

R6# show running-config

R6 username R3 password CISCO36 ! interface Loopback0  description **Loopback**  ip address 192.168.6.6 255.255.255.255  ip ospf 6 area 0 ! interface Ethernet0/0  ip address 172.16.115.1 255.255.255.0  ip ospf 6 area 0 ! interface Serial1/0  description **Connected to R3-Main Branch office**  ip address 10.10.240.10 255.255.255.252  encapsulation ppp  ip ospf 6 area 0  ppp authentication chap ! router ospf 6  router-id 192.168.3.3 !

What is causing the problem?
A . There is an area ID mismatch.
B . There is a PPP authentication issue; the username is not configured on R3 and R6.
C . There is an OSPF hello and dead interval mismatch.
D . The R3 router ID is configured on R6.

Answer: D

Latest 200-105 Dumps Valid Version with 312 Q&As

Latest And Valid Q&A | Instant Download | Once Fail, Full Refund

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>